Chevy Decoding Information Camaro Information & Statistics Online Camaro Restoration Guide Site main page Club Merchandise Photo Gallery Event Calendar Cars for Sale/Wanted Camaro Chat
Top quality club wearing apparel!!!
  Second Generation Camaro Owners Group Message Board
  SiteTopic
  Some Posts Not Showing Up?

Post New Topic  Post A Reply
profile | register | preferences | faq | search

UBBFriend: Email This Page to Someone! next newest topic | next oldest topic
Author Topic:   Some Posts Not Showing Up?
A100
Veteran Member
posted June 02, 2005 02:02 PM     Click Here to See the Profile for A100   Click Here to Email A100     Edit/Delete Message   Reply w/Quote      

I was just wondering if there was a reason why some of my posts (or their replies) are not showing up? The post count & last post dates update on the threads but the posts are not visible... Are we on a time delay/ edited format here?

Thanks!
Joe

IP Logged

Major Dad
Administrator
posted June 02, 2005 02:10 PM     Click Here to See the Profile for Major Dad   Click Here to Email Major Dad     Edit/Delete Message   Reply w/Quote   Visit Major Dad's Homepage!   View Major Dad's car!
Can you be a little more specific Joe? For instance, can you give the subject of one of the post that you feel is not showing up. With only 23 posts for you thus far, it's a little harder to diagnose.

One possibility also is that some of the posts do get deleted - either by one of the admins or the topic starter.

IP Logged

MadMike
Administrator
posted June 02, 2005 02:12 PM     Click Here to See the Profile for MadMike   Click Here to Email MadMike     Edit/Delete Message   Reply w/Quote   Visit MadMike's Homepage!   View MadMike's car!
Hit "refresh" to force your browser to reload the new page with your reply.

IP Logged

A100
Veteran Member
posted June 02, 2005 03:10 PM     Click Here to See the Profile for A100   Click Here to Email A100     Edit/Delete Message   Reply w/Quote      
I tried the refresh... Hasnt worked for me though

The one in particular was the thread I started in the competition section titled "just joined" There have been 3 posts plus two of my own since yesterday but when I view the thread the most recent post I see is from 5/23. I did get the email notification's that additional posts were made though.

Other posts I've made I didnt see for anywhere between 20 min & an hour or so while a couple showed up right away.

Thanks!
Joe

IP Logged

theflash
Veteran Member
posted June 02, 2005 04:17 PM     Click Here to See the Profile for theflash   Click Here to Email theflash     Edit/Delete Message   Reply w/Quote   Visit theflash's Homepage!   View theflash's car!
When I post from work, my posts don't show up till some time later.

IP Logged

73454
Veteran Member
posted June 02, 2005 06:24 PM     Click Here to See the Profile for 73454   Click Here to Email 73454     Edit/Delete Message   Reply w/Quote   Visit 73454's Homepage!   
The reason this happens is because you are surfing from behind a proxy server. If you're using ISA Client or Proxy Client, especially. If you go to the internet settings and actually put in your proxy server name rather than relying on the ISA or Proxy Client sofware to do automatic configuration it will cause an immediate refresh of the page every time you visit. Otherwise it uses cached pages that only update every few minutes or hours. On the down side, every hit to the web is logged, and can be used to fire you.

IP Logged

A100
Veteran Member
posted June 02, 2005 07:14 PM     Click Here to See the Profile for A100   Click Here to Email A100     Edit/Delete Message   Reply w/Quote      
quote:
Originally posted by 73454:
On the down side, every hit to the web is logged, and can be used to fire you.


I'm pretty much the boss around here so I'm not too worried about that happening

Right now it's only happening on one thread... the first one I started


Also, this does not happen on any of the other 6-7 Forums I use pretty much every day. I would think theres something a little different or it would be happening elsewhere too.

[This message has been edited by A100 (edited June 03, 2005).]

IP Logged

All times are ET (US)

next newest topic | next oldest topic

Administrative Options: Close Topic | Archive/Move | Delete Topic
Post New Topic  Post A Reply
Hop to:

Contact Us | Second Generation Camaro Owners Group

Copyright 1997 - 2005 North Georgia Classic Camaro


Ultimate Bulletin Board 5.47e