Chevy Decoding Information Camaro Information & Statistics Online Camaro Restoration Guide Site main page Club Merchandise Photo Gallery Event Calendar Cars for Sale/Wanted Camaro Chat
Top quality club wearing apparel!!!
  Second Generation Camaro Owners Group Message Board
  SiteTopic
  Is it me or did some settings change here

Post New Topic  Post A Reply
profile | register | preferences | faq | search

UBBFriend: Email This Page to Someone! next newest topic | next oldest topic
Author Topic:   Is it me or did some settings change here
bowtie_70
Veteran Member
posted March 29, 2003 08:21 PM     Click Here to See the Profile for bowtie_70   Click Here to Email bowtie_70     Edit/Delete Message   Reply w/Quote      
I used to be able to go to a section of the board (ie. Troubleshooting), open up a topic, then hit my back button to go back to the list of topics in the section, hit my back button again to go back to the list of sections and the light bulbs would still be lit and when I went into a new section, the folders would still show as unread. Now I loose my lightbulbs after going back and all folders are dark blue like they have been read already.
Do I need to reset something in my browser (IE).
If I go to another site like camaros.net, I dont have this problem

IP Logged

CamaroDave
Veteran Member
posted March 29, 2003 09:43 PM     Click Here to See the Profile for CamaroDave     Edit/Delete Message   Reply w/Quote   Visit CamaroDave's Homepage!   
It depends on how fast the page refreshes. The site uses cookies and if you use the link to go back to the main forums list then do your forward and back surfing you will not lose the lights. It has to says BypassCookie=True on the end of the URL for this to work.

IP Logged

bowtie_70
Veteran Member
posted March 31, 2003 01:16 PM     Click Here to See the Profile for bowtie_70   Click Here to Email bowtie_70     Edit/Delete Message   Reply w/Quote      
quote:
Originally posted by CamaroDave:
It has to says BypassCookie=True on the end of the URL for this to work.


Can you explain that? If thats what I need, how do I set it that way? Still cant understand why it works one way here (shows everything as already read after using "Back" button) and another way (correctly shows what I heve not opened yet) when using the "Back" button at other sites.

IP Logged

All times are ET (US)

next newest topic | next oldest topic

Administrative Options: Close Topic | Archive/Move | Delete Topic
Post New Topic  Post A Reply
Hop to:

Contact Us | Second Generation Camaro Owners Group

Copyright 1997 - 2005 North Georgia Classic Camaro


Ultimate Bulletin Board 5.47e