Chevy Decoding Information Camaro Information & Statistics Online Camaro Restoration Guide Site main page Club Merchandise Photo Gallery Event Calendar Cars for Sale/Wanted Camaro Chat
Top quality club wearing apparel!!!
  Second Generation Camaro Owners Group Message Board
  SiteTopic
  problem with replies

Post New Topic  Post A Reply
profile | register | preferences | faq | search

UBBFriend: Email This Page to Someone! next newest topic | next oldest topic
Author Topic:   problem with replies
Goat
Veteran Member
posted March 19, 2003 08:06 AM     Click Here to See the Profile for Goat   Click Here to Email Goat     Edit/Delete Message   Reply w/Quote      
Sometimes when submitting a reply to a post, the reply doesn't show up in the post afterwards(at least not on my screen), but the number increases in the column where "replies" are listed. Am I making sense? Does this sound familiar to anyone?

IP Logged

BlownBigBlock
Veteran Member
posted March 19, 2003 08:29 AM     Click Here to See the Profile for BlownBigBlock   Click Here to Email BlownBigBlock     Edit/Delete Message   Reply w/Quote   Visit BlownBigBlock's Homepage!   View BlownBigBlock's car!
Hit the "F5" key on your keyboard, it will update the displayed page.

IP Logged

henry1088
Veteran Member
posted March 19, 2003 08:56 AM     Click Here to See the Profile for henry1088   Click Here to Email henry1088     Edit/Delete Message   Reply w/Quote   Visit henry1088's Homepage!   
Wow...I just learned something. The F5 is the same thing has clicking refresh. Hmm...cool

If you want the page to automatically update do this.

>Click on tools(at the top)
>Internet Options
>Under the Tab that says 'General' click on settings in the 'Temporary internet files' box.
>Make sure the 'Every visit to page' is marked under the 'Check for newer versions of stored pages' block.
>click ok
>click ok

Hope this helps!

[This message has been edited by henry1088 (edited March 19, 2003).]

IP Logged

Goat
Veteran Member
posted March 19, 2003 09:05 AM     Click Here to See the Profile for Goat   Click Here to Email Goat     Edit/Delete Message   Reply w/Quote      
Thanks, but that didn't work. If I go to that post and hit "submit reply", and then scroll down the page, I can see where my previous reply has been added on to the post, but it doesn't show up when I go look at it. I think I may have submitted it twice now. Could someone go look in the "transmission" section and see if there is at least two replies from me on the post about bellhousing/flywheel runout? thanks

IP Logged

henry1088
Veteran Member
posted March 19, 2003 09:18 AM     Click Here to See the Profile for henry1088   Click Here to Email henry1088     Edit/Delete Message   Reply w/Quote   Visit henry1088's Homepage!   
I see 3 in a row from you.

IP Logged

Goat
Veteran Member
posted March 19, 2003 09:26 AM     Click Here to See the Profile for Goat   Click Here to Email Goat     Edit/Delete Message   Reply w/Quote      
Thanks. I guess something just freaked out on my end here. It only happened to that one post.

------------------
70 Z28
6 speed

IP Logged

All times are ET (US)

next newest topic | next oldest topic

Administrative Options: Close Topic | Archive/Move | Delete Topic
Post New Topic  Post A Reply
Hop to:

Contact Us | Second Generation Camaro Owners Group

Copyright 1997 - 2005 North Georgia Classic Camaro


Ultimate Bulletin Board 5.47e