Chevy Decoding Information Camaro Information & Statistics Online Camaro Restoration Guide Site main page Club Merchandise Photo Gallery Event Calendar Cars for Sale/Wanted Camaro Chat
Top quality club wearing apparel!!!
  Second Generation Camaro Owners Group Message Board
  SiteTopic
  Problem in the Archive

Post New Topic  Post A Reply
profile | register | preferences | faq | search

UBBFriend: Email This Page to Someone! next newest topic | next oldest topic
Author Topic:   Problem in the Archive
71SC
Veteran Member
posted March 14, 2003 01:27 PM     Click Here to See the Profile for 71SC   Click Here to Email 71SC     Edit/Delete Message   Reply w/Quote      View 71SC's car!
I was down in the basement looking thru the good stuff in the drivetrain info archive and ran into a little thing. Hit up a topic called Chassis Dyno Results it was dyno results but it said I was on page 2 of 2. So When I went to page 1 it was Topic: T-56 Swap, Avoid The B.S. The chassis dyno topic looks all there it just has the T-56 topic in front of it for some reason. The T-56 topic is listed later on in the archive. I didn't know if you guys knew about this or what. Just wanted to give you a heads up.
Patrick

IP Logged

All times are ET (US)

next newest topic | next oldest topic

Administrative Options: Close Topic | Archive/Move | Delete Topic
Post New Topic  Post A Reply
Hop to:

Contact Us | Second Generation Camaro Owners Group

Copyright 1997 - 2005 North Georgia Classic Camaro


Ultimate Bulletin Board 5.47e