Chevy Decoding Information Camaro Information & Statistics Online Camaro Restoration Guide Site main page Club Merchandise Photo Gallery Event Calendar Cars for Sale/Wanted Camaro Chat
Top quality club wearing apparel!!!
  Second Generation Camaro Owners Group Message Board
  SiteTopic
  MadMike: What went wrong?

Post New Topic  Post A Reply
profile | register | preferences | faq | search

UBBFriend: Email This Page to Someone! next newest topic | next oldest topic
Author Topic:   MadMike: What went wrong?
nwz28
Veteran Member
posted October 19, 2002 11:28 PM     Click Here to See the Profile for nwz28   Click Here to Email nwz28     Edit/Delete Message   Reply w/Quote      
Mike, I just tried to post a reply twice in the New England section but my post doesn't appear. The number of replies goes up by one each time, but my post isn't there. What did I do wrong? Thanks, -Nick

IP Logged

rscamaro73
Administrator
posted October 20, 2002 02:12 AM     Click Here to See the Profile for rscamaro73   Click Here to Email rscamaro73     Edit/Delete Message   Reply w/Quote   Visit rscamaro73's Homepage!   View rscamaro73's car!
Try refreshing the post after posting.....

IP Logged

nwz28
Veteran Member
posted October 20, 2002 03:16 AM     Click Here to See the Profile for nwz28   Click Here to Email nwz28     Edit/Delete Message   Reply w/Quote      
Thanks, I guess I'm just too impatient!

IP Logged

All times are ET (US)

next newest topic | next oldest topic

Administrative Options: Close Topic | Archive/Move | Delete Topic
Post New Topic  Post A Reply
Hop to:

Contact Us | Second Generation Camaro Owners Group

Copyright 1997 - 2005 North Georgia Classic Camaro


Ultimate Bulletin Board 5.47e