Speedometer Variation (whats normal/acceptable?)

Discussion in 'Camaro Questions' started by jawknee21, Jul 28, 2016.

  1. jawknee21

    jawknee21 Member

    50
    1
    Aug 9, 2012
    Palmdale California
    I have an 81 that i just swapped the motor and trans in and my speedo wasn't working. I took out the stock 231 which i read comes with stock 3.08s and put in a turbo 350 and combined with the tire size i put in the blue driven gear and the red drive gear. Checked by gps on my phone im within 5mph. So when gps says 55 my speedometer says 50. is this close enough? Or could i get closer with a driven gear change? Im just happy i have something now. when i first got the motor in the car the speedometer/odometer worked for like 2 days and said i was going 35 at about 55. then it stopped working completely. The clip had come off the drive gear..



    (Mods, I figured this was less specific to a certain year and that anyone could have this problem. Go ahead and move it if it has to be.)
     
  2. Twisted_Metal

    Twisted_Metal Moderator Staff Member Lifetime Gold Member

    25,258
    284
    Feb 26, 2004
    Bloomington, MN
    5 MPH off at 55 isn't too bad but you are about 10% off. (Faster speed = even more error.)

    One or two less teeth on your driven gear would get you even closer.
    (How many teeth are on each one now?)

    Or... Leave the gears where they are and add a 111% gear ratio box. --> http://www.ebay.com/itm/Gear-Ratio-...m1eb4c42faa:m:mgNv9fZ5LB8zTxQP6Jsmnbw&vxp=mtr

    The ratio adapter is what I used when I couldn't get the right speedometer gear combination for my 200-4R. The adapters were under $50 back then.
     
  3. jawknee21

    jawknee21 Member

    50
    1
    Aug 9, 2012
    Palmdale California
  4. jawknee21

    jawknee21 Member

    50
    1
    Aug 9, 2012
    Palmdale California
    its weird. even at 70 indicated im going 75. its only 5 off no matter what speed it seems..
     
  5. 70-camaro

    70-camaro Veteran Member

    849
    69
    Mar 25, 2010
    marietta ohio
    I changed mine to their recommendation but haven't been able to get my Camaro out since because of rain.
     
  6. jawknee21

    jawknee21 Member

    50
    1
    Aug 9, 2012
    Palmdale California
    Rain? What's that? Haha
     
  7. 70-camaro

    70-camaro Veteran Member

    849
    69
    Mar 25, 2010
    marietta ohio
    LOL
     
  8. Coadster32

    Coadster32 Veteran Member Lifetime Gold Member

    1,185
    41
    Oct 2, 2013
    Milford,CT
    It's normal to be off a little. What's acceptable is entirely up to you. ( I put 33s on my truck over 10 years ago. It's been off 10% every since but I could care less)

    Strange it's off 5mph at any speed. Maybe the magnets in your speedo are going south? Square end on cable stripping out? Clip on the back of the speedo correctly engaged? Just some ideas.
     

Share This Page