OER Temp Gauge Woes

Discussion in 'Electrical Systems' started by 1974TypeLT, Oct 19, 2017.

  1. 8pack

    8pack Veteran Member Lifetime Gold Member

    2,446
    85
    Aug 29, 2007
    Pittsburgh, PA
    I did not. I have the part numbers for several that are supposed to work with the original hauge, but all read low when installed .I can look those up over the weekend or they might be in my build thread somewhere .
     
  2. Ihada70Z28B4

    Ihada70Z28B4 Veteran Member

    157
    11
    Oct 4, 2002
    Buffalo,NY,USA
    Don't overlook the wiring and connectors all the way up to the gauge. You most likely have resistance in them which is cumulative and will add that resistance to the overall resistance the gauge sees. Secondly you should check that the circuit is getting proper voltage to begin with. That could also cause low readings if there is a supply voltage drop to the circuit. I assume this would be a 12v feed to the guage from the printed circuit board it mounts to.
     
  3. Da_Raabi

    Da_Raabi Veteran Member

    1,104
    143
    Jan 19, 2011
    Daytona Beach, FL
    Does anyone have a schematic for how one of these gauges works? As in, which pole is positive, which is ground, which is sense, etc?
     
  4. tom3

    tom3 Veteran Member

    11,249
    171
    Aug 1, 1999
    ohio
    Wire the gauge to two senders in parallel? Halve the resistance. Might need an added resistor to get back into the range. Might look like crap though.
     

Share This Page