My Project

Discussion in 'Project Progress' started by Plant Engineer, May 17, 2017.

  1. Plant Engineer

    Plant Engineer Veteran Member

    176
    25
    May 17, 2017
    Washington State
    yanked it out today and did an inspection. Something went through #1. Don't know what. dings on the piston top and on the head. closed up #1 spark plug , Main bearings are toast though. rod bearings look great. Didnt spin so its localized to the crank and no gouging so it should clean up at .010".
     
  2. 7/3-SplitRS

    7/3-SplitRS Veteran Member

    133
    8
    Mar 26, 2014
    Pecatonica IL
    Nice pass, sorry to hear about the engine trouble. But with the 540 plan guess it wont matter much.
     
  3. Plant Engineer

    Plant Engineer Veteran Member

    176
    25
    May 17, 2017
    Washington State
    I will never again say that 2 bolt mains and cast cranks are good for 7000 RPM. When Scat says 700 HP is the limit they mean it.
     
  4. Plant Engineer

    Plant Engineer Veteran Member

    176
    25
    May 17, 2017
    Washington State
    So in the root cause analysis of the 496 failure I discovered a few things...

    1. When dear old dad built the 496 bottom end he used ARP studs and failed to line bore after stud installation. My machinist tells me that is a recipe for disaster at high RPM. He may be right. I don't know.

    2. The vent tube came out of the carburetor and sucked into the engine. It was a proform carb and they have already cut me a check that will pay for the damage. Other than the crack in the air horn extension that let the tube fall out it was a good carb. 10.7's right out of the box isnt too shabby .

    Everything was repairable and I'm on track with the 540.
     
  5. Plant Engineer

    Plant Engineer Veteran Member

    176
    25
    May 17, 2017
    Washington State
    While i'm waiting on a few parts to finish up the 540 I took the time to open up the transmission and install a transmission brake. Leaving the 3000 stall converter in for street duty but the transmission brake should make it much more track friendly.

    Had to open up the Direct Drum to change springs , drill a hole through the drum to bleed pressure and take out a seal per instructions. I rebuild maybe one transmission every few years and am somewhat lacking in specialty tools . This is how you do it without the right tools :) ...

    [​IMG]

    I used a ATI internal brake . I'm just a casual drag racer and it doesnt need to be the fastest or the best although I understand its reasonably good.

    [​IMG]

    Al back together and I should be able to finish up the AFR headed 540 tomorrow and the next day. Since the carb I was using went back to summit I'm going to have to use my fitech if I want to race next week ( assuming I get the engine in and everything bolted up by then ) which is the last race day of the year. My Fitech has been somewhat temperamental though and Fitech tells me I might have electrical interference making the EFI's brain go crazy. I'm trying shielding the spark plug wires as a possible cure but come on Fitech ...really? A fuel injection system that can't take electrical interference from spark plug wires?

    [​IMG]
     
  6. SRGN

    SRGN Veteran Member

    178
    49
    Feb 20, 2009
    Central NJ
    Look for AC voltage in the system from a bad rectifier in the alternator. It will wreak havoc with an ecm. Nearly cost a friend his engine on a XFI equipped LC2. I'm going to watch this thread now so I can see how fast it goes... Good luck
     
  7. Plant Engineer

    Plant Engineer Veteran Member

    176
    25
    May 17, 2017
    Washington State
    Tried 3 different alternators. Using a new powermaster and it was doing the same thing as the previous el cheapo chinese one wire alternators.
     
  8. SRGN

    SRGN Veteran Member

    178
    49
    Feb 20, 2009
    Central NJ
    Hmm. Does the fitech have logging? I'm not too familiar with that system.
     
  9. Plant Engineer

    Plant Engineer Veteran Member

    176
    25
    May 17, 2017
    Washington State
    It does have a log feature. When it craps out its running then just drops RPM's to zero like the key was turned off. Then it comes back on if the car is moving. If I'm stopped I have to restart it IF it restarts right away. The remote control module also drops power as its powered off the main unit. I assume the logging stops when it happens although I havent tried logging anything yet. It hasnt been reliable enough to drive without issues. I spent some time yesterday reconfiguring the ignition to run off an MSD 6AL instead of running the FI to fire the coil without an MSD. It might make a difference. I thought I might be losing power from the key switch but it runs like a top with a carburetor so I'm thinking thats not the case as its all running off the same wiring.. .
     
  10. Plant Engineer

    Plant Engineer Veteran Member

    176
    25
    May 17, 2017
    Washington State
    With slicks I'm thinking 10.4's at 132. Maybe a bit better. That'll put me into the 9.6's with a 200 shot of Nitrous IF my cage will pass tech.
     

Share This Page