Lost need help again

Discussion in 'Transmission & Driveline Topics' started by Chevyryder, Dec 27, 2017.

  1. Chevyryder

    Chevyryder New Member

    14
    0
    Sep 27, 2017
    Need help my 93 chevy caprice 700r4 want shift out of first it was doing it with my old transmission ... I have new transmission new speed sensor.but one thing after I put the new transmission in when you put it in drive and start moving the speedometer goes to a hundred..Help
     
  2. Gary S

    Gary S Administrator Lifetime Gold Member

    21,074
    305
    Apr 14, 1999
    Bismarck, North Dakota
    If this car has a TV cable, make sure the it is properly adjusted. If it isn't adjusted correctly, the tranny will shift out of first very late or not at all.
    If it is all electronic, it becomes a different game.
     
  3. camaro71/holland

    camaro71/holland Veteran Member

    968
    29
    Aug 27, 2003
    The Netherlands
    All 700r4's are non electronic and have a TV cable.

    If cable adjustment won't help, the problem can be in the 2-4 servo under the round cover on the side of the trans.
     
  4. budro6968

    budro6968 Veteran Member

    2,155
    284
    Apr 2, 2016
    Jax Florida
    Does the Speedo in the dash have a stepper motor or is it cable driven? My GMC has stepper motors that went bad. Has to be desoldered and new one soldered in.
     
  5. badazz81z28

    badazz81z28 Veteran Member

    14,551
    149
    May 4, 2001
    Las Vegas, NV
    The speedo is cable driven
     
  6. CorkyE

    CorkyE Veteran Member Lifetime Gold Member

    9,352
    238
    Nov 4, 2004
    Ringgold, GA
    Not all 700-R4 speedometers are cable driven, later models have the electronic output. I had to convert mine back to mechanical. If yours is electrical, check the connections and if they're good, I'd suspect the stepper motor as Budro mentioned.
     

Share This Page