holley 650dp again

Discussion in 'Troubleshooting & Diagnosis' started by lone_anarchist, Dec 3, 2009.

  1. EricsZ28

    EricsZ28 Veteran Member Lifetime Gold Member

    3,487
    0
    Feb 28, 2006
    Here and there...
    PM sent...

    I think you're on the idle circuit in your driveway, and on the primaries when you're cruising...
     
  2. call in a little, im going to go out to the car right now lol.
     
  3. ok so i jetted down the secondaries 73 down to 67 "same as primary" as expected it ran a little lean, so i popped it out jetted it to 70 and its almost dead on 14.7-13.0

    the primary side i jetted down to i think a 61 from 67 and it ran guess what really lean lol, had to pump it to get up a hill. so i got it home and put the 67 back in and now in primary it is still running about 15-16 idle and cruising 15-12.

    the choke i adjusted to open faster, which seems to have fixed my problem with it keep going into fast idle... i had made a nice 9 minute video going over all this beautifull wonderness but my phone froze up on me during its save, had to pull the battery, which in the end caused a problem with the SD card, which is not fixed but missing a video :( but im going to see about giving it a drive for its money, get a gas mileage check on it. and take it for a spin to tacoma some time
     
  4. EricsZ28

    EricsZ28 Veteran Member Lifetime Gold Member

    3,487
    0
    Feb 28, 2006
    Here and there...
    Sorry to hear your phone puked - we were just talking about that. Like I said, maybe I'll keep the blackberry just a little bit longer, lol.

    It sounds like you've just about got it. It sounds like you'll be able to lean out your primary jets just a bit more once you get another couple jets to try (maybe 65's?). Then maybe go up one more size on the pump cam to get that transition nailed. I'm really sold on the idea of video taping your A/F ratio gauge - this was well worth your efforts.

    What was the word from Summit tech on the secondary float bowl adjustment?
     
    Last edited: Mar 18, 2010
  5. yes this is the biggest problem i had on the phone yet, but it was my fault for pulling the battery, yes i was thinkining 65s . im still not sure if its really even leaning or stumbling anymore. never could get ahold of summit, busy for 3 hours. i got new spark plugs to put in today, i took it on the highway last night and was cruising at light at 14-15, 14-12 at full. but it sounded like it was almost missing thats why i got plugs, ill get pictures
     
  6. well here is my update for today.

    did the spark plugs, set timing to 12 btc /wo vac adv. and took it for a drive. and was able to spin tires DOWNHILL lol. had to out-scape a speeding car, something weird i seem to notice now that it kinda happens on and off, the AFR at idle seem to change, goes from 15 when i start it initially, then after driving it for a while, it will raise to 13. then eventually it will find its way back to 15. i also noticed that when im lightly cruising it sits at 13 also. but if i give it 1/4 throttle it will drop to 15 again then 1/2 it goes to 14 and 3/4 14-13 full 13-12 and a rare 10-11 pops up dont know why on that either. ideas? PV possibly i keep telling myself to check vacuum but keep failing at doing that lol. vac secondary spring to heavy?
     
  7. [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    ignore the 1st plug covered in oil that was from when my valve cover was leaking very very bad lol. the first 4 are from drivers side of engine front to back. and the last 4 are passenger side front to back. all look good, i took a picture of the 1st one front side passenger 2 times because it was pretty nasty lol, it looks like it ran alot richer
     
  8. EricsZ28

    EricsZ28 Veteran Member Lifetime Gold Member

    3,487
    0
    Feb 28, 2006
    Here and there...
    Once the car is warmed up, have you considered wiring the choke fully open to remove it as a factor? Just don't drop anything down into your engine, lol.

    As you already know, as you lean out the primaries and secondaries, it may be uncovering a lean spot on your accelerator pump curve. Playing with the cams (to impact the amount of fuel) and the nozzles (to impact the duration of the pump shot) may be required. I still think what you're experiencing is a lean miss at tip-in.

    I would definitely run a vacuum line from your intake and tape a vacuum gauge by your A/F ratio meter for you next video. It should be interesting to see when your PV opens and how your AF ratio responds.

    The 10-11 pops may be that your fuel pressure is too high and it is blowing past the needle valve on your floats *I'm completely guessing*.
     
  9. well i dont except guesses here, jk jk... but im going to be doing the drive to tacoma and i know ill get hella bored on the way and will probably record some of the drive.
     
  10. hmmm i coulda sworn i had posted this but i guess i didnt, but i made it to tacoma this time instead of using 1/2 a tank like the holley i only used 1/4 tank WOO!! drove nice to, had a little heasitation "rich jump" when cruising on the highway and giving it throttle. the idle is a little low and after driving it for a while it actually runs a little lean at idle, this is probably because i had adjusted the timing and that lowered the rpms a little. But i will fix this when i get back home today. it is still running a little rich when the secondaries open up. so i still need to adjust the jets on that. and probably a slightly smaller on the primaries.

    but as for driving its very nice, and very comfortable and drives very clean. and hell today i was going to get coffee with my friend, i drove :p had very little rain on the ground lol went through the intersection and popped into first and gave it a whirl hehe, got up to about 2500-3000 rpms and then i started spinning. took it around a turn and then i gave it about half throttle and started sliding haha, it was great fun. but then i calmed down because i was in a place with kids now. :) i have to give some respect to moms and pops. cant be that damn kid driving like a psycho all the time. it also picks up quite nicely on the freeway even though its still running at afr of 11-12, but cruising i was sitting about 14-15 and a rare 16. but did nice
     

Share This Page