View Full Version : Slowest ET 2nd gen 1/4 mile dragcar???


mrdragster1970
02-13-2010, 11:27:04 PM
.


I was trying to remember where some of my old hand written ET slips were from the 80's.
It made me wonder, what's the slowest ET full power run we will admit to??

I ran 16.92 @ 81.

My regular hi 13, lo 14 second 355" had just cracked a piston, and a bunch of us were heading up to run that Sun.
I stuck a bone stock 305" in there and drove up to the track.
It was so weak, it would have more rubber on the slicks after the pass, than before!!
I'm pretty sure that was when I made the jump to the Cloudy Side, and went BBC full time.
After getting my butt kicked by a bunch of 302" mustangs was the final straw.
Will anyone else admit where they started the insanity of spending way too much time & money building a 2nd gen dragcar??

.

bigblock665
02-13-2010, 11:30:38 PM
.


I was trying to remember where some of my old hand written ET slips were from the 80's.
It made me wonder, what's the slowest ET full power run we will admit to??

I ran 16.92 @ 81.

My regular hi 13, lo 14 second 355" had just cracked a piston, and a bunch of us were heading up to run that Sun.
I stuck a bone stock 305" in there and drove up to the track.
It was so weak, it would have more rubber on the slicks after the pass, than before!!
I'm pretty sure that was when I made the jump to the Cloudy Side, and went BBC full time.
After getting my butt kicked by a bunch of 302" mustangs was the final straw.
Will anyone else admit where they started the insanity of spending way too much time & money building a 2nd gen dragcar??

.

The 305 has no ass compared to other v8's but its still a v8.... They dont have enough power stock to blow itself up. The reason 2nd gen's where not the ideal drag car is because they were never shy on weight!

rwild1967
02-13-2010, 11:34:52 PM
Idon't have the slip anymore but I had one somewhere close to that in my 78 before I redid it.

Mwilson
02-13-2010, 11:42:19 PM
my first car on the track tran 9.80 1/8 mile dont remember the mph, And I thought it was flying!

bigblock665
02-13-2010, 11:42:39 PM
Idon't have the slip anymore but I had one somewhere close to that in my 78 before I redid it.

A 3500 pound car doing 16sec et's with a 160hp 305 is kinda impressive.. you gotta admit. The 70's camaros are just so damn heavy

Rene Melten
02-14-2010, 12:01:39 AM
15.367 @ 94.42, stock '73 Z-28 set up c/w TA'S. Holley 670 S.A. not 780 rochester. 4-SP.

vegas1974z28
02-14-2010, 04:39:35 AM
I will admit to 18.xx in a blown bbc .....I was having major carb issues.

gregh
02-14-2010, 09:38:12 AM
I was 16.9@80 something my first time down the track. Took me the rest of the season to get it into the high 13's for that first season.

proshine2004
02-14-2010, 09:47:41 AM
funny thread ..i had a bone stock 70 chevelle 2 bbl. 1 leg 2.73 rear ..all that was done was hooker competetition headers advance timing and accel plugs ...car ran 14.79 at sears point ..the cam went flat so i put a sig erson .510 lift cam in added an alum intake and 600 dp holley and 3.55 1 legger and it ran 14.79 again ..sometimes less is more..that car was a 1 tire burnin terror

fun79Z28
02-14-2010, 10:03:36 AM
well Ill play this game too.

My actual slowest time is 14.17 and that is with my current setup (first run ever!)

However that obviously was after I rebuilt the motor. Im guessing it would have been a 16.80+ car when I got it, but I never ran it that way. (haha i remember thinking wow this does feel pretty fast, but that was until I put the new motor in)

scrapmetal
02-14-2010, 10:18:40 AM
My first car ran a 15.66 in a 70 Newport with a 400.It was grandma's grocery car.you could fit a bunch of bodies in the trunk!!!Forgetabout it!!

rwild1967
02-14-2010, 10:29:59 AM
A 3500 pound car doing 16sec et's with a 160hp 305 is kinda impressive.. you gotta admit. The 70's camaros are just so damn heavy
mine is (and was then) a 350, but i really thought it was going to do better than that.

Bigdog
02-14-2010, 10:36:27 AM
Mine has taken nearly 3 years now to get down the 1/4 :)

noobwrench
02-14-2010, 11:07:41 AM
I have a slip somewhere for 17.11 @ 66mph. I forgot to tighten the disstributor after bumping the timing :confused:

bigblock chev
02-14-2010, 11:20:35 AM
13.01@105 in my 80z 454 in it 15 years ago,, still got the car hope to go low9s or high 8s this year..:bowtie:

Louich
02-14-2010, 12:07:51 PM
i ran a 15 something last year at 145....forgot to turn on the fuel pump and it died as i broke the beam...

my first car down the track was an 87 firebird 305 tpi that was a mid 16 second piece. then came the 350 with nitrous in it ...then the 400, then the paxton. its a bad bad addiction

BlackDog82
02-14-2010, 01:28:25 PM
My first car ran a 15.66 in a 70 Newport

my younger brother raced his 1966 Buick Special a few times... as I recall, it had a small motor (300 CID?), a Buick-version of the PowerGlide (Hydra-Flo?), and 2.56 one-wheel peel, that turned 19s @ 61 MPH, and would trap in 1st Gear at times

:confused:

mrdragster1970
02-14-2010, 01:34:09 PM
.

So I'm not the only one that started at the bottom and stuck with it??
It just gets to me when I see these kids show up with 6-7 second cars, that mommy & daddy bought them.
Never busted a knuckle in their life, and some never been down the track before.
It cracks me up when they can't do a burn out, or stage the car, but they're sitting in a 100 grand monster.
Heck, I've seen 3-4 start their burnout in reverse and almost hit someone!!


Aborted or bad pass' don't count. We've all had bad pass'.
I have 10 sec 170 mph & 8 second 80 mph pass' myself, stuff happens.
I was just wondering if anyone else started so slow.
I know my 1st '72 had a 307" & open 2.73, and I believe it ran 10's in the 1/8 mile.
That was long time ago and I lost the slips while I was in the service.

It's nice to know I'm not the only one that could have probably bought his own island if I wouldn't have taken up cars,
racing & hot rods. I can't even imagine the total amount spent since I started doing this.

Thanks for sharing.

.

BlackDog82
02-14-2010, 01:44:19 PM
It just gets to me when I see these kids show up with 6-7 second cars, that mommy & daddy bought them.
Never busted a knuckle in their life, and some never been down the track before.
It cracks me up when they can't do a burn out, or stage the car, but they're sitting in a 100 grand monster.

... a by-product of the entire junior-dragster/go-kart thing...

I had a buddy I raced-with, who lived near my house, and we'd work night-n-day on those things, while the kids played ball in the street, yet on race-day, they wanted 'their' cars ready to race...

if these parents made their kids go to the track & work alongside them before buying them a go-kart, they'd understand that racing is hard-work, and doesn't come easy:
I know it's a crazy concept in this day-n-age, but learning & earning first used to be the way it was

bracketracer-78
02-14-2010, 01:54:37 PM
The first pass and by far my slowest, 17.262@86.18

yobin67
02-14-2010, 02:40:23 PM
Mine was a 13.99 @ 99.5.That pass was in Oct. of 1990.I had a flat top 327,461 hump heads,the good ole 300 dur.,.510 lift Manley Thunderstick,410 gears,and a Muncie 4 speed.

ZS10
02-14-2010, 02:58:49 PM
First pass in my car was a high 12, iirc.

Worst pass was last year I had a low tire and realized it in the lanes, not time to grab a pump. 10lbs in one and 16 in the other. Thought I'd give it a go anyway. Car went hard right, right off the line. Lifted by the 60 cone as I was going to hit the wall by 100'. Just rolled down the window and waved at the fans and took 17 some seconds to cruise the track.
Scared the crap out of me, and will NEVER do that again.

74RAT
02-14-2010, 04:50:52 PM
had to have an engine in my old p/u to get to work and back. had recently sold the engine out of it,, so,, the buddy i sold the sbc to helped me retrofit my camaro bbc into the truck with stock exhaust manifolds and the existing 3.73's and a 3300 converter that were in the truck.

took it to run it and spun most of the way to a 15.74 in the 80-something mph pedling it the whole way,,, and the truck is 3300lbs. no traction and an open rear. couldn't wait to get it back in the camaro again. still have that slip arround somewhere to remind me of how slow things can be progress wise.

got hold of a running 350 for $250 and swapped the gears for 3.07's and now have a parts hauler p/u....
andy

Twisted_Metal
02-14-2010, 06:01:22 PM
11.4 @ 59 mph.... Eighth mile track. :o

305, Auto, stock exhaust, 2.73 rear..... With the A/C running. :screwup: :screwup:

I did manage to beat a stock equipped Dodge Dart (slant six) on my A/C pass. :D


I hope they've stopped laughing by the time I go to the track again.

rscamaro73
02-14-2010, 06:05:23 PM
I was happy to break into the 15's with the wife's 4th gen V-6 Camaro.

My 73 RS was a 16+ car, and my 71 sc was even slower.....

Went 13's in my buddy's rebuilt LT1 94 Formula. :)

I'd love to run 11's or faster on a track :)

Racinhonda450
02-14-2010, 07:58:58 PM
I went 14.4 when I first got the car down the track I thought it was going to be a 12 second car thought it was the fastest thing in town that was when I was 18 I'm 20 now but have relized how hard it is to make a fast car working full time paying bills...

79camaro2001
02-14-2010, 08:17:16 PM
I clicked a 18.3 second in my 3.0L Ranger,

http://www.supermotors.net/getfile/505418/fullsize/100_1599.jpg

http://www.supermotors.net/getfile/505419/fullsize/100_1602.jpg

we were bored that weekend so we just took our ride and played at the track.

KansasTwister
02-14-2010, 09:14:53 PM
17.304 at 81.89mph, first ever was 17.094 at 80.93.

This thread makes me feel better, granted it was with my 160k mile smogged 305.

Hopefully this spring the new motor makes a better impression.

mrdragster1970
02-14-2010, 09:41:01 PM
.

I'm still a little embarrassed, I should never have let them talk me into racing a 307" & 2.73 snail, especially at an 1/8 mile track.
At least I looked good as they laughed under their breath. I had a bitching Starsky & Hutch paint job. I was styling back then.
Starsky & Hutch were very big back in the 70's, for those of you who said who???

.

74RAT
02-14-2010, 09:57:24 PM
Starsky & Hutch were very big back in the 70's, for those of you who said who???

i still remember seeing salem's lot with david soul in the early 70's. movie scared the crap out of me as a young kid. i recall starsky and hutch.
andy

Louich
02-15-2010, 09:47:14 AM
.

I'm still a little embarrassed, I should never have let them talk me into racing a 307" & 2.73 snail, especially at an 1/8 mile track.
At least I looked good as they laughed under their breath. I had a bitching Starsky & Hutch paint job. I was styling back then.
Starsky & Hutch were very big back in the 70's, for those of you who said who???

.

don't feel bad....their is a guy about 15 mins from me drives his Starsky & Hutch Torino to the cruise night every week....its a good copy too... :D :D

MEAN_SBC
02-15-2010, 10:17:17 AM
The first car I ever went down the track in was actually my 76 that I still have today. I had been playin with it on the streets of Clovis New Mexico (lol) for months and had already thrown 100 shot on it... First pass with a 3.08 open rear end on BFG Radial TA's was a 14.4 @ I can't remember.. LOL... It was all downhill from there, and I've been broke ever since... :confused:

rwild1967
02-15-2010, 04:31:03 PM
Are we doin' cars othere than 2nd gens? I got nearly 19.5 at like 70 mph in a 4 cyl fiero with 150K miles on it.. what was I thinking? obviously I wasn't! ;)

74zorro
02-15-2010, 05:45:23 PM
my slowest pass ever was on my 1998 yz 250 , ran a 17.01 @ 81 mph at the draqgstrip 1/4 mile
my 74 camaro ran a 12.40@ 102mph the first pass ever in the car , then i went up 10 jet sizes and ran a 11.80 @ 112 mph

70CamaroZ/28
02-15-2010, 08:53:47 PM
Ive only run my GSXR1000 at the track so far, and slowest pass was when i hit the brakes at the 1/8th and ran a 13.1 @ 8x lol

havent run the 2nd gen... YET... need some seatbelts ;)

woody80z28
02-15-2010, 10:08:48 PM
My first drag pass was 17.1@79 in my 3.1L auto Z26 Beretta. Ended up swapping in a 3.4L with bolt ons and ran 14.9@93 with. Now that engine is in my new Beretta with a 5spd and more mods hoping to crack 13s...

The first night to the track with my Z28 not long after I bought it was a best of 9.58 1/8. I forget the mph... it was low 70s I think. Since then the motor has a new top end hooked to a 6spd. I trap 106, but havent clicked off a 12 yet. The last time I launched hard with the 6spd it put the 10-bolt through the back seat. Havent tested the new Moser rear yet.

Cataldo
02-15-2010, 10:52:02 PM
First pass ever in my Camaro. 350 vortec heads TH350 2.73's open BFG T/A's panic mash of the pedal short shifting fish tailing

18.446 @ 81.40

I learned after that pass that a drag strip isn't that sticky. now runs 13.5's with the same set up but with M/T Drag E/T's. Ran 14.0's on the BFG's still.

bbc nova
02-15-2010, 11:23:07 PM
11.4 @ 59 mph.... Eighth mile track. :o

305, Auto, stock exhaust, 2.73 rear..... With the A/C running. :screwup: :screwup:

I did manage to beat a stock equipped Dodge Dart (slant six) on my A/C pass. :D


I hope they've stopped laughing by the time I go to the track again.

I was wondering if you were going to find this thread. Ive got it on video ;)

My slowest under power.

monte carlo ss 14.1
nova 13.65 I was 18 - first time at the track.

Smokin70SS
02-16-2010, 12:13:50 AM
In 2000, first 1/8 mile pass in my '71 ran a high 9 but I did beat out my friends Mustang so I was good with that. 1/4 mile pass was something like a high 15 and I remember going up against a old Chevy truck that had a passenger in it and we were side by side the whole way but I nosed him out. The car never did a whole lot better the way it was.

I layed smoke screens out behind me where ever I went and you couldn't see the back of my car through the smoke everytime I raced but those were fun times.

muscl car
02-16-2010, 12:25:35 AM
slowest ever for me was a long time ago in highschool or 1979 when i was racing my 69 ford torino GT with a 351w . with a malfunctioning carter 4bbl with no secondaries and the 8 track player cranked up listening to ac/dc i ran a blistering 18.75 / 57mph in the 1/4 mile:eek::eek:

ronald66
02-16-2010, 12:38:46 AM
nice job,looks like your havin fun

F-Bodypilot
02-16-2010, 02:58:13 AM
16.20@85...there I said it. Stock LM-1 with 1 5/8" Heddmans and 2 1/4" dual ex.

vegas1974z28
02-16-2010, 11:50:42 AM
oh in that case 16.1 @ 90mph in my 74 Z 4 speed.....I tried like hell to get that into the 15's

Cataldo
02-16-2010, 01:07:28 PM
oh in that case 16.1 @ 90mph in my 74 Z 4 speed.....I tried like hell to get that into the 15's

i know that frustration, on the Radial T/A's i would run 14.0's all day and NEVER cracked into the 13's. that was too frustrating.

tom_79
02-16-2010, 05:12:22 PM
Think I ran 15.5 first time out was still foot to the floor well past the line and nearly missed the return road, it all happened too quick.


If we're talking embarrassing stories...
I was in the burn out area doing donuts at the Mopar euronats last year, having so much fun I didn't notice my fuel level and ran out of fuel. Then the battery went flat cranking the engine trying to restart it.

Smokin70SS
02-17-2010, 01:38:29 AM
was still foot to the floor well past the line and nearly missed the return road, it all happened too quick.

I still do that ;)

mrdragster1970
02-17-2010, 01:25:03 PM
I still do that ;)


Don't feel too bad.
We have a track here that the turn off is not at the end??
It's the weirdest thing and new guys miss it all the time.
Even with 2 chutes, I still have to get on the brakes to make it.
Most of the time I just make a loop. It's one of the few tracks that only have 1 turn off.
Plus it's a very short shut down, and they only have 1 spot for cars with chutes.

Oh yea, the return road is only 1 car wide.

.

vegas1974z28
02-17-2010, 02:19:06 PM
Oh yea, the return road is only 1 car wide.

.
sounds like Fallon NV (Top Gun Raceway) ...except the road was not paved there.....:eek:

bigblock665
02-17-2010, 11:19:07 PM
I ran a 16.86 et at i think about 70mph, dont remember the mph but i think thats close. Done with a 1979 sport coupe camaro with a stock 305 w/ glasspacks and a holley 4bbl 650 DP and edelbrock performer intake!

AJ_72
02-17-2010, 11:59:44 PM
My first run(s) was in a 1994 Z28, 6 spd.

Got it down to 14.54 that night.

The next Camaro I had was a 1992 RS with a 305 TBI.
Best run of that night was a 16.99 :(

After new rear springs, cat-back exhaust, K&N filter and a Hypertech chip and lower t-stat I got it down to 16.58

I also had a '94 S10 long bed standard cab with a 4.3L, non-Vortec and squeezed out a 16.54 with the tailgate off. Faster than my Camaro. Sad indeed.

This car is the quickest I've had at the track. 13.80 at 99 mph.

I've done quite a bit to this car since then, but have yet to take it to the track. I'm anxious to see if it did any good.

I had a '71 Nova with an LT-1 swapped in and a Muncie M21 close ratio that I sold to a guy I knew. He took it to the strip and ran a 13.5 with it with a 3.23 peg leg rear end. Wish I'd have kept that car.

Part of the reason I haven't taken my car to the track again is because if I made any improvements I know I'll get hooked, hard. LOL

Smokin70SS
02-18-2010, 05:57:20 AM
Don't feel too bad.
We have a track here that the turn off is not at the end??
It's the weirdest thing and new guys miss it all the time.
Even with 2 chutes, I still have to get on the brakes to make it.
Most of the time I just make a loop. It's one of the few tracks that only have 1 turn off.
Plus it's a very short shut down, and they only have 1 spot for cars with chutes.

Oh yea, the return road is only 1 car wide.

.

Well, I don't feel that much bad for not letting off (Bonneville here I come before I die) except that I had to fix my flattened headers and ruined my NOS front air dam.

I don't really like knocking my local track but it can definitely be better. One of my favorite embarrassing stories is how I ended up on the 1/4 mile circle track after I got lost exiting the 2nd return road :crazy:

Cataldo
02-18-2010, 01:10:03 PM
Well, I don't feel that much bad for not letting off (Bonneville here I come before I die) except that I had to fix my flattened headers and ruined my NOS front air dam.

I don't really like knocking my local track but it can definitely be better. One of my favorite embarrassing stories is how I ended up on the 1/4 mile circle track after I got lost exiting the 2nd return road :crazy:

lol. thats pretty good

First pass i made i flew by the exit and when WTF! Who the hell can make that??? a guy on a moped? then all the way at the end just before the gravel pit is the other one. lol.

muscl car
02-18-2010, 02:34:49 PM
Well, I don't feel that much bad for not letting off (Bonneville here I come before I die) except that I had to fix my flattened headers and ruined my NOS front air dam.

I don't really like knocking my local track but it can definitely be better. One of my favorite embarrassing stories is how I ended up on the 1/4 mile circle track after I got lost exiting the 2nd return road :crazy:


let me guess ..........irwindale speedway right !! LOL ,how about losing your lane in the shutdown area on the r/lane because nascar turn #3 is right there:eek::eek:

SR79
02-19-2010, 12:45:30 AM
My first 1/4 mile pass was a 15.6 or so in our 63 Chevy truck on Power Tour. Ran it on some local 1/8th mile tracks here and there, averaged 9.30s with it.

http://acmeautopartsonline.com/powertour/5/MVC-014S.JPG


..Then went pretty much 2 or 3 years without making a pass and stepped into our low 11 second 5 speed Camaro. Rather steep learning curve, but it sure got fun once I caught up with it.

http://hphotos-snc1.fbcdn.net/hs246.snc1/9331_707290367510_23902038_40564920_7775353_n.jpg

PetieG383
02-19-2010, 11:31:10 AM
Slowest passes for me:

17.44 in a 97 Saturn SL2
16.80 in a 98 S-10
16.00 in a 2003 Bwm 325i
17.05 in an 85 Iroc Z 5.0 5 speed (Total dog)

I raced everything I could.

Haven't raced the 71 YET. Hopefully this summer now that's its running and driveable.

I had a buddy that had a 69 Chevelle with a 350/Turbo 350, 4.10's and the Comp 270 Magnum cam. Decent car. First pass was 29 seconds. Found out that he had #5 & #7 plug wires crossed that day after swapping out the plugs Once he fixed it his second past was 14.60. I never met anyone that could cut their ET's in half in one day. We still ride him on that mistake, and that was in 1997. hehe

NOBOTL
02-20-2010, 01:15:18 AM
In my 1980 camaro 3900 lbs with my fatness stuffed in the seat and a 305! 14.78 @93 mph

Smokin70SS
02-20-2010, 02:14:44 AM
let me guess ..........irwindale speedway right !! LOL ,how about losing your lane in the shutdown area on the r/lane because nascar turn #3 is right there:eek::eek:

Yep, Irwindale. The racers I've asked haven't had any problem letting me have the left lane when I ask for it. Good courteous group we have there. Thats what I love about that track.

Smokin70SS
02-20-2010, 02:38:44 AM
BAD ASS Dude!

My first 1/4 mile pass was a 15.6 or so in our 63 Chevy truck on Power Tour. Ran it on some local 1/8th mile tracks here and there, averaged 9.30s with it.

http://acmeautopartsonline.com/powertour/5/MVC-014S.JPG


..Then went pretty much 2 or 3 years without making a pass and stepped into our low 11 second 5 speed Camaro. Rather steep learning curve, but it sure got fun once I caught up with it.

http://hphotos-snc1.fbcdn.net/hs246.snc1/9331_707290367510_23902038_40564920_7775353_n.jpg

smallblk77
02-22-2010, 03:49:27 PM
I drove my Camaro 13.01 in the 1/4 first time out, let the wife drive it and she cranked out a 16.89. She always told me that if my 2500HD was faster than the car I could build a bigger motor for the car. Well I started gathering parts after that day. My truck ran 15.75 that day:crazy:

mrdragster1970
02-22-2010, 10:39:52 PM
.

I tried to get my wife in a car, and she wouldn't even sit in it.
I finally got her to sit in it and she couldn't get out. She couldn't figure out the wheel.
Being the stubborn pain in the butt she is, she wouldn't let anyone help her, she had to do it herself.
She finally blasted herself right in the forehead when she found the button.
The guys were all busting their guts, and she had a mark for a couple of days.

.

KansasTwister
02-22-2010, 11:32:15 PM
.

I tried to get my wife in a car, and she wouldn't even sit in it.
I finally got her to sit in it and she couldn't get out. She couldn't figure out the wheel.
Being the stubborn pain in the butt she is, she wouldn't let anyone help her, she had to do it herself.
She finally blasted herself right in the forehead when she found the button.
The guys were all busting their guts, and she had a mark for a couple of days.

.

So was your sofa pretty comfy that night? :p

bigblock665
02-23-2010, 12:05:40 AM
So was your sofa pretty comfy that night? :p

oh snap... now thats funny, i dont care who you are!

TooLateVTEC
02-23-2010, 04:40:38 PM
I dont know if I still havei it, but mine is a 9.9X @ 69 in the 1/8th in my first car....'87 IROC-Z 305TPI, 2.73 one tire fire. It was bone stock (except a flowmaster) and 115k miles.

Felt fast to me!

I actually screwed the motor up there, and put a 350 back in with the TPI, headers this time, and went either 9.8X or 9.7X @ 72 spinning no doubt.

Ha.