View Full Version : 350 small block starter motor bolt problem


Russian_King
01-08-2008, 01:59:50 AM
Hey guys, ive heard this is quite a common problem,
my 79 camaro's starter motor suddenly fell out of place, me and my mech tried to put a smaller one in, and it did the same thing but way slower. we even thickened the bolts and made em longer so they wudnt move so much. no matter what u do, they still move. slower each time but inevitably the starter disconnect from the flywheel and stop craking over :(

anyone know anything?

thanks guuys

rscamaro73
01-08-2008, 07:57:57 AM
First thing, I would get the starter out of there, and a GOOD flashlight underneath the car and look into those holes to see if they're stripped....

Then I'd take the proper sized tap and clean up the thread.

And for the last few pieces - make sure you're using a STARTER BOLT - they're THICKER in the middle than most bolts, and they have a slight knurl to them. And to help keep them in, I'd put a small touch of BLUE Loctite (about the size of a pea) on ONE side of the threads in the middle area.

Hopefully that'll help you out. :)

BTW - do you have headers that rub against there ???

Russian_King
01-09-2008, 01:00:11 AM
Thanks for suggestions.

Headers coming in later on, but right now we've tried longer bolts, wider bolts, new starter motor is smaller and doesnt move as much. and if u put loctite there wouldnt it stop u from EVER getting the bolts out again?

PS. there is a crack in one of the bolt holes, we think thats why the whole problem started. and once again i was told this is quite common.